NG-ZORRO 0.6.0 发布,开始兼容 Angular 5.0 版本

NG-ZORRO 0.6.0 已发布,NG-ZORRO 是一个企业级的 UI 组件库,是 Ant DesignAngular 4.0 实现,开发和服务于企业级后台产品。

该版本更新内容:

破坏性变化

  • 兼容 Angular 5.0 版本,Angular 4.x 版本请使用 0.5.5 版本的 NG-ZORRO #552

特性

Bug 修复

  • Hover 后立刻点击 Menu 时不再隐藏二级菜单 #576

  • 修复 Select 在多选状态下粘贴时宽度不会改变的问题 #575

  • 修复 Popover Title无数据时仍然显示的问题 #556 @卡色

Docs

  • 增加ISSUE助手功能,未按要求书写的ISSUE将会被关闭 #565

  • 在文档页面增加版本切换功能 #577

下载地址

点此了解更多

See the original article here: 

NG-ZORRO 0.6.0 发布,开始兼容 Angular 5.0 版本