pfSense 2.4.2 发布,安全漏洞和稳定性问题修复

pfSense 2.4.2 已发布,这是一个维护版本,为之前的 pfSense 2.4.x 分支版本中出现的问题带来安全补丁和稳定性修复。该版本还解决了一些 ZFS 和 UEFI 的问题,以及对网络性能的改进。

2.4.2 值得关注的变更

  • 升级至 OpenSSL 1.0.2m 以解决两个最近披露的漏洞 CVE-2017-3736 和 CVE-2017-3735

  • Fixed three potential XSS vectors

  • Fixed issues with PPP interfaces that have VLAN parents (e.g. PPPoE on VLAN interfaces)

  • Fixed issues with LAGG interface stability and connectivity

  • Improved performance for the network and GUI

  • Fixed issues with IPsec status display

  • Fixed several issues with ALTQ/QoS/Limiter behavior

  • Added a GUI for the built-in switch on the SG-3100

  • Fixed handling of VLAN priority

  • Fixed several issues with update and package handling

  • … and many more!

要查看其他更改,并查找更多详细信息,请参阅发布说明

来自:https://www.netgate.com/blog/pfsense-2-4-2-release-now-available.html
下载地址:https://www.pfsense.org/download/

Link: 

pfSense 2.4.2 发布,安全漏洞和稳定性问题修复